Power outage in S1
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 10:15 BST
Update
Northern Powergrid is still working on this issue and has updated their estimation for power to be restored by 11am.
Posted Jul 27, 2021 - 09:35 BST
Update
Northern Powergrid have updated their estimated time to fix to 7pm tonight so we expect service to be restored at that point.
Posted Jul 26, 2021 - 16:46 BST
Identified
We are currently aware of a power outage in S1 that is affecting around 30 customers. Northern Powergrid is currently working on resolving the issue and expects power to be restored by 4:30pm today. We apologise for any inconvenience.
Posted Jul 26, 2021 - 14:25 BST
This incident affected: Postcode Areas (S1).