AIR Fibre Outage

Incident Report for Pine Media Ltd

Resolved

Service has remained stable.
Posted Jun 25, 2025 - 06:51 BST

Monitoring

Service was restored at 14:30. However, due to the maintenance window still being open with Northern Powergrid we will keep monitoring until that is closed.
Posted Jun 24, 2025 - 15:51 BST

Identified

Northern Powergrid are conducting maintenance in the area, this is scheduled to last until 16:30.
Posted Jun 24, 2025 - 12:13 BST

Investigating

Our equipment service AIR Fibre customers has lost power. We are investigating.
Posted Jun 24, 2025 - 11:55 BST
This incident affected: Postcode Areas (S35).