S6 & S35 Northern Powergrid Outage
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted May 23, 2023 - 05:48 BST
Identified
This afternoon, much of S6 & S35 has been without power. Our fibre (GIG) services are unaffected, but AIR service may be impacted in some areas. Please refer to NPG's website for the latest restore time https://www.northernpowergrid.com/power-cuts-map.
Posted May 22, 2023 - 18:41 BST
Investigating
We are currently investigating this issue.
Posted May 22, 2023 - 14:30 BST