Power Outage Impacting Connectivity is S33

Incident Report for Pine Media Ltd

Resolved

This incident has been resolved.
Posted Aug 10, 2025 - 11:22 BST

Monitoring

The source of the power issue has been identified and a fix has been implemented. We can see that service has returned and we will continue to monitor this. If you are still experiencing any issues please let our support team know ASAP.
Posted Aug 08, 2025 - 11:14 BST

Identified

We have detected a power issue impacting our customers in S33. We are waiting on an update from the impacted site to understand what the ETA on resolution is.
Posted Aug 08, 2025 - 09:50 BST
This incident affected: Postcode Areas (S33).