Loss of service to parts of Bradfield
Incident Report for Pine Media Ltd
Resolved
The water damaged equipment has been replaced and service should now be fully restored to all AIR customers (GIG - Fibre) customers should not have been affected. We sincerely apologise for this extended outage and look forward to switching all AIR customers in this area over to our fibre service soon
Posted May 08, 2021 - 15:10 BST
Identified
We have found some water damage to some of our equipment in Loxley. We are in the process of replacing and expect service to be restored by 14:00. Apologies for the interruption.
Posted May 08, 2021 - 13:27 BST
Investigating
We are investigating an issue impacting around 100 customers in Bradfield, engineers are on their way to investigate.
Posted May 08, 2021 - 11:57 BST
This incident affected: Postcode Areas (S6, S35).