Connectivity dropped to the Pinsent building in Millsands this morning
Incident Report for Pine Media Ltd
Resolved
This has been resolved after identifying that the point to point wireless hardware had crashed, we have since rebooted the equipment which has restored service.
Posted Dec 07, 2023 - 09:26 GMT
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 09:21 GMT
This incident affected: Postcode Areas (S3).