Slow speeds / instability
Incident Report for Pine Media Ltd
Resolved
We are satisfied that this issue is now resolved. If you are still facing issues please contact support@pinemedia.net
Posted May 07, 2021 - 20:49 BST
Monitoring
An issue with a core switch has been identified, we have taken steps to resolve the issue and expect speeds and stability to be back to normal, we will continue to monitor.
Posted May 07, 2021 - 20:38 BST
Investigating
We are seeing reports of slow speeds in some areas, we are investigating the cause now.
Posted May 07, 2021 - 20:36 BST
This incident affected: Postcode Areas (S1, S3, S6, S35).