Openreach have discovered a network issue that might be affecting some services across Sheffield.
Incident Report for Pine Media Ltd
Resolved
The issue has been resolved following an engineer visit.
Posted Nov 17, 2023 - 18:58 GMT
Update
Openreach have identified a port error within their infrastructure. An engineer has been dispatched to the location.

Start time - 17/11/2023 10:31:46
Current ETA - 18/11/2023 18:45:10
Posted Nov 17, 2023 - 10:55 GMT
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 09:52 GMT
Investigating
We are currently investigating this issue.
Posted Nov 17, 2023 - 09:51 GMT
This incident affected: Postcode Areas (S10).