Partial outage across Sheffield network

Incident Report for Pine Media Ltd

Resolved

SSEs maintenance has concluded and service has returned to normal.
Posted Sep 28, 2023 - 23:55 BST

Identified

One of our transport providers (SSE/NEOS) is undertaking emergency maintenance. This has regrettably resulted in some parts of the internet becoming unreachable across our network tonight. Now that our network team has identified the issue we have manually steered traffic away from this downed path, and we expect service to be stable again, however, speeds may be degraded until the works are complete (by 0600 tomorrow). We apologise for this extended interruption and will be putting in measures to mitigate the impact if this happens again.
Posted Sep 28, 2023 - 23:01 BST

Investigating

We are currently investigating this issue.
Posted Sep 28, 2023 - 20:39 BST
This incident affected: Postcode Areas (S1, S2, S3, S6, S10, S11, S33, S35, S36, S80, NG17, TN14).