Fibre break in Stockport impacting some phone services
Incident Report for Pine Media Ltd
Resolved
We've had confirmation that engineering works were completed last night at 2:30AM and service has resumed back to normal.

If you do experience any further issues please let our support team know. Again, we apologise for the inconvenience this may have caused.
Posted Dec 14, 2023 - 08:25 GMT
Update
Unfortunately, there is an issue with gaining access due to a significant power safety issue which has resulted in the site being evacuated. We currently do not have an ETA on when the engineer will be able to gain access but will provide a further update when we receive one.

We do sincerely apologise for inconvenience this may have caused.
Posted Dec 13, 2023 - 20:15 GMT
Identified
The fibre break's precise location has been identified and an engineers ETA is 19:00 and will begin further diagnostics.

We apologies for the inconvenience this may cause and will continue to provide updates as soon as we have them.
Posted Dec 13, 2023 - 17:24 GMT
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 17:21 GMT
Update
The fibre break's precise location has been identified and an engineers ETA is 19:00 and will begin further diagnostics.

We apologies for the inconvenience this may cause and will continue to provide updates as soon as we have them.
Posted Dec 13, 2023 - 17:16 GMT
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 16:10 GMT
Investigating
Thank you for your patience.

Currently, there is an outage due to one of our carriers between Sheffield and Manchester experiencing a Fibre break. Regrettably, this has led to service disruptions in certain areas.

We sincerely apologise for any inconvenience this may have caused. Our team is actively working to re-route traffic and restore services as soon as possible.
Posted Dec 13, 2023 - 15:06 GMT
This incident affected: Core, Phone Services (VOIP) (Residential Phone Services, Business Phone Services), and Carrier / Transit Providers (Neos).