Partial Outage in S1 & S3 - Northern Powergrid Incident
Incident Report for Pine Media Ltd
Postmortem

1 MIN AGO (12:52 BST)

RESOLVED

We believe that this has been resolved. Any further issues please get in touch with our support team.

Postcode Areas - S3

1 MIN AGO (12:51 BST)

INVESTIGATING

We believe that this has been resolved. Any further issues please get in touch with our support team.

Postcode Areas - S3

1 HOUR AGO (11:34 BST)

INVESTIGATING

This has been linked to a Norther Powergrid Incident in S1 - INCD-445863-A Premises Affected:390 Restoration Estimate:12:45 PM - 20 Oct'23

No components were marked as affected by this incident.

Posted Oct 20, 2023 - 12:58 BST

Resolved
We are currently investigating this issue.
Posted Oct 20, 2023 - 11:23 BST