Intermittent connectivity affecting Millsands
Incident Report for Pine Media Ltd
Resolved
An engineer attended site yesterday and confirmed that due to the recent weather the wireless station had moved out of alignment. This has been corrected and fixed back in place. We have not seen any drops in connectivity in 36 hours and the quality of the connection has significantly improved.

Please get in touch with our support team if you have any further issues.
Posted Nov 09, 2023 - 08:24 GMT
Identified
We have observed a number of brief drops in service over the last 96 hours. We have engineers working to diagnose and fix the issue. We expect the fault to be fully cleared by 16:00 tomorrow (08/11/23) apologies for the inconvenience.
Posted Nov 07, 2023 - 20:12 GMT
This incident affected: Postcode Areas (S3).