Power cuts in multiple areas
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 16:01 GMT
Investigating
Due to severe weather conditions causing power cuts in multiple areas, several of our services are experiencing disruptions.

Our technical team is actively monitoring the situation, activating emergency backup systems where possible, and coordinating with field teams to expedite restoration efforts. While an estimated resolution time is currently unavailable, we are committed to providing timely updates.

We apologise for the inconvenience and appreciate your patience as we work to restore normal operations. Please refer to this status page for further information and real-time updates.
Posted Dec 21, 2023 - 09:17 GMT