Brief service outage
Incident Report for Pine Media Ltd
Resolved
The datacentre has reported that there was an issue during some planned maintenance on one of their systems. This issue has now been resolved and all services should have returned back to normal. We apologise for any inconvenience this may have caused. If you are still seeing issues, please get in touch with us on 0114 299 1699 or support@pinemedia.net.
Posted May 11, 2020 - 17:29 BST
Update
Initial reports from the datacentre where some of our core equipment is located suggest a fire alarm was triggered at the time services were lost. We are still unaware of any further details and will update as soon as we know more.
Posted May 11, 2020 - 15:18 BST
Investigating
We are currently investigating an issue where some customers may have seen an outage for around 5-10 minutes. Things are coming back online now but we are still looking into the cause.
Posted May 11, 2020 - 14:36 BST
This incident affected: Core.