Outage affecting a small number of MDUs in S1 & S3
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 08:01 GMT
Identified
Engineers are en-route, estimated restore time 0800
Posted Jan 11, 2024 - 07:22 GMT
Investigating
We are currently investigating this issue.
Posted Jan 11, 2024 - 07:21 GMT