AirFibre network performance degredation in Moscar / Hollow Meadows area
Incident Report for Pine Media Ltd
Resolved
Connectivity has stabilised since the change. Any further issues please get in touch with our support team.
Posted Nov 09, 2023 - 17:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 10:36 GMT
Update
Our network team have identified interference issues at our site at Roper Hill which is likely to be the cause of this incident. A change has been made to remove the interference and we are now seeing normal performance to the site. If you are still facing issues, please get in touch to help us narrow down any further issues downstream.
Posted Nov 08, 2023 - 10:36 GMT
Identified
We have received a number of reports of slow speeds at peak times. Our engineers are investigating this now.
Posted Nov 08, 2023 - 09:54 GMT
This incident affected: Postcode Areas (S6).