S6 Fixed Wireless Connectivity Issues
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 11:46 GMT
Monitoring
We believe we have resolved this issue and are monitoring for any degraded performance as a result of the interference which appears to be coming from a third party.
Posted Jan 30, 2024 - 11:08 GMT
Identified
We initially observed that the resources of the wireless infrastructure serving S6 was spiking at 100%, we managed to connect to it to reboot the equipment but this didn't resolve the issue.

The root cause of this appears to be significant interference in the area, we are currently trying to stabilise this so we can see if any of our own equipment is the source or if the interference is caused by a third party.

We will update this incident when our network team is able to diagnose this issue further. Thank you for your patience.
Posted Jan 30, 2024 - 09:59 GMT
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 09:52 GMT
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 09:51 GMT
This incident affected: Postcode Areas (S6).