FTTP Partial Service Outage (Ecclesall Road)
Incident Report for Pine Media Ltd
Resolved
All work has now been completed and customers should be coming back online. Your equipment may need a reboot, however if service has not been restored please get in touch with our support team on 0114 299 1699 or email support@pinemedia.net. Thank you for your patience.
Posted Sep 21, 2021 - 11:52 BST
Update
Our engineers are carrying out the final section of work required to restore service.

This should be completed in the next 30 - 50 Mins.

Thank you for your patience.
Posted Sep 21, 2021 - 11:19 BST
Update
The final replacement cable is now in place, our fibre splicers are working on commissioning it as the last activity required, we hope to have all circuits restored by 11:00 tomorrow.
Posted Sep 20, 2021 - 18:53 BST
Update
Our engineers are still working on getting the remaining customers back online. The work required has proven to be much more complex and difficult to complete but please be assured we are working on this as an utmost priority.
Posted Sep 20, 2021 - 17:13 BST
Update
Our engineers are currently re-cabling the road crossing which serves Broomgrove & Southgrove road
Posted Sep 20, 2021 - 09:09 BST
Update
Service has now been restored for the majority of circuits, further work is required for some customers on Broomgrove & Southgrove Road. This work is more complex as a road crossing is involved, we expect these circuits to be restored by 11:00 on Monday
Posted Sep 18, 2021 - 11:08 BST
Update
Splicing work has been completed but we are still seeing some circuits down, a secodary issue has been identified and our engineers are working to resolve it. We expect the majority of circuits to be restored in this area by 11:00 tomorrow, we sincerely apologise for the inconvenience casued - a case has been opened with BT regarding the damage they have caused.
Posted Sep 17, 2021 - 19:50 BST
Update
Our engineers have run new fibre cable to replace one of the damaged cables and are currently splicing the ends back together as we speak. We expect some customers to be coming back online slowly as this process is completed.
There may be further delays to some other customers due to the route that one of the other damaged fibre cables takes making replacing it much harder. We will update this page as soon as we know more.
Posted Sep 17, 2021 - 15:48 BST
Update
Our engineers are continuing to work on this issue.
Posted Sep 17, 2021 - 14:06 BST
Identified
We have identified a fibre break on Ecclesall Road caused by BT contractors working in the vicintity. We have engineers on site preparing to replace the damaged section of cable. We expect service to be restored before 16:00 today.
Posted Sep 17, 2021 - 11:16 BST
Update
We suspect a fibre break, our engineers are on-site at the location identified by our diagnostics
Posted Sep 17, 2021 - 11:15 BST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 11:05 BST
Investigating
We are aware of a connectivity issue affecting FTTP customers and are currently investigating the issue.
Posted Sep 17, 2021 - 10:46 BST
This incident affected: Postcode Areas (S10, S11).