City Centre Services Impacted
Incident Report for Pine Media Ltd
Resolved
We have seen all authentications succeed from 1am this morning. If you are still facing issues please get in touch.
Posted Feb 01, 2024 - 08:54 GMT
Update
We are seeing a small number of customers who rebooted routers during the outage not re-authenticating to the network, we are working on this now and hope to authenticate anyone impacted within the next 30 minutes
Posted Jan 31, 2024 - 22:08 GMT
Monitoring
We can confirm that connectivity has been re-established. Unfortunately two of our transit providers are experiencing issues simultaneously, we have routed traffic to an alternative transit provider and are closely monitoring performance. We apologise for the inconvenience caused.
Posted Jan 31, 2024 - 21:30 GMT
Investigating
Our team is currently investigating an issue that might be affecting multiple services. We believe that we have resolved it. However, we are closely monitoring the situation to ensure that all services are functioning properly.
Posted Jan 31, 2024 - 21:22 GMT
This incident affected: Core and Carrier / Transit Providers (Neos, Lumen).