AIR - Partial outage in S6
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 16:07 BST
Update
All AIR Fibre services are now fully restored, and customers are back online. If you’re still having issues, please contact our support team.

Thank you for your patience.
Posted Oct 24, 2024 - 16:07 BST
Investigating
We are aware of an incident affecting some users of our legacy fixed wireless (AIR) network, we are working to diagnose and resolve the issue. Our full fibre customers are not affected.
Posted Oct 24, 2024 - 14:05 BST
This incident affected: Postcode Areas (S6).