Outage affecting a number of MDUs in S1
Incident Report for Pine Media Ltd

Resolved
We are pleased to announce that our field team has successfully restored services for all customers impacted by the recent incident. We want to express our deepest gratitude to our dedicated field team, who have worked tirelessly to resolve this issue. Their commitment and hard work have made this resolution possible.

We would also like to extend our heartfelt thanks to all our customers for their patience and understanding throughout this incident. Your continued support has been invaluable.

If you are still experiencing any connectivity issues, please note that these may be unrelated to the recent incident. We urge you to contact our support team at your earliest convenience. Our team is ready and eager to assist you with any issues you may be facing.

Thank you once again for your understanding and support.
Posted Jan 24, 2024 - 16:41 GMT
Monitoring
We are happy to inform you that our team has successfully completed the replacement and fitting of all damaged equipment. Despite the challenging weather conditions, our field team has worked tirelessly to ensure that the repairs were completed as quickly and efficiently as possible.

We are pleased to announce that we are now in the final stages of closing this event. The last step, which is the fibre splicing, will take place early tomorrow morning. This will ensure that our services are fully restored and functioning at their best.

We would like to take this opportunity to express our gratitude for your support and understanding during this unprecedented incident. We understand the inconvenience this may have caused everyone affected and we appreciate your patience and cooperation throughout this process.

If you have any further concerns or questions, please do not hesitate to reach out to our team.
Posted Jan 23, 2024 - 15:36 GMT
Update
Our field team has been scheduled to attend tomorrow between 4am - 8am. This will complete the postponed work from this morning.

We appreciate your continued patience and understanding in this matter.
Posted Jan 22, 2024 - 17:02 GMT
Update
Unfortunately, the weather has caused a delay in our splicing work to restore services at the damaged node. The scheduled works from this morning have been postponed to later this afternoon. If the weather remains clear, we anticipate services to be restored later today.

Our next update will be at 4 pm on Monday, 22nd.
Posted Jan 22, 2024 - 09:52 GMT
Update
We want to express our gratitude for your ongoing patience and understanding as we continue to address the recent criminal damage to our fibre network affecting services in S1 and S2. We understand the great inconvenience this has caused, and we deeply apologise for any disruption you've experienced.

**Current Status:**
Our field team has been working tirelessly through challenging weather conditions to resolve the situation and implement an effective solution. Most of the damage has now being repaired, including a complete rebuild of the node, new cabling pulled to the chamber and presented ready for splicing to the replacement node.

**Latest Resolution Time:**
We now expect the incident to be fully resolved and all customers served by this node to be back online by 8am Monday 22nd Jan.

**Out-of-Hours Plan:**
The remainder of the work will be carried out between 4am - 8am over the course of the weekend to minimise impact on live connections, with the final scheduled works to be early Monday.

**Next Update:**
Our next update will be Monday 10am when we expect the incident to be fully closed.

Once again, we sincerely apologise for any inconvenience caused by this prolonged incident, and we deeply appreciate your continued patience and understanding. Our team is working diligently to resolve this matter, and we will keep you informed of any further developments.

Thank you for your ongoing support.
Posted Jan 19, 2024 - 16:44 GMT
Update
We appreciate your patience and understanding as we work diligently to resolve the recent criminal damage to our fibre network, impacting services in S1 and S2. We understand the inconvenience this has caused, and we sincerely apologise for the disruption.

Our dedicated team has been working around the clock to assess the situation and formulate an effective out-of-hours plan to restore services swiftly. We assure you that every effort is being made to expedite the resolution process.

**Latest Resolution Time:**
As of now, we are optimistic about resolving the issue for all effected customers by Friday morning at the very latest, and we are working hard to potentially achieve a quicker resolution ensuring minimal disruption.

**Out-of-Hours Plan:**
To expedite the recovery process, an out-of-hours plan is actively being put together. This plan is designed to prioritise the restoration of services for our remaining affected customers in both S1 and S2. Our team is implementing all necessary measures to mitigate the impact and get customers back online as soon as possible.

Our next update, due Wed morning, will offer greater transparency about when you can expect full restoration of services. Once again, we sincerely apologise for any inconvenience caused, and we appreciate your continued patience.
Posted Jan 16, 2024 - 16:55 GMT
Update
An out of hours plan is currently being put together to get our remain customers back online in S1 and S2 affected by the criminal damage to our fibre network. We sincerely apologise for the inconvenience caused to all our customers affected.

An ETA will follow later today.
Posted Jan 16, 2024 - 10:28 GMT
Update
Services following the second break have been restored. Work is still ongoing to restore services to New Era.
Posted Jan 15, 2024 - 14:33 GMT
Update
Unfortunately there has been a further fibre break which has taken more customers offline. Our field and network operations team are working hard to identify the break and resolve ASAP. We apologies for the inconvenience and will post a further update as we get more information.
Posted Jan 15, 2024 - 13:56 GMT
Update
Service has now been restored to all affected customers with the exception of New Era; work for which is still ongoing.
Posted Jan 14, 2024 - 17:42 GMT
Update
Criminal damage to our underground network cabling has been discovered. Our cabling team anticipates restoring service for most affected customers today. However, additional work is needed for those in the New Era development. This work is being arranged, and we will provide a completion time as soon as possible.
Posted Jan 14, 2024 - 15:16 GMT
Update
Our engineers are on-site in continued efforts to repair the damage. We expect to be able to offer an estimated restore time shortly.
Posted Jan 14, 2024 - 12:19 GMT
Identified
We have identified a fibre break in the underground network near the Moor, S1 which is suspected to have been caused by third-party work in the highway. We are preparing a team to attend. Due to the uncertainty and potential complexity, we cannot provide an estimated restore time at this stage. We will provide more information as we receive it.
Posted Jan 13, 2024 - 22:27 GMT
Investigating
We are currently investigating this issue.
Posted Jan 13, 2024 - 20:32 GMT
This incident affected: Postcode Areas (S1, S2).