Partial outage to AIR (wireless) network in S6 & S35 served from Jawbone Hill
Incident Report for Pine Media Ltd
Resolved
We have resolved this issue which was caused by interference of our point to point wireless signal.
Posted Nov 15, 2023 - 09:48 GMT
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 20:06 GMT
This incident affected: Postcode Areas (S35).