S1 Fibre Break

Incident Report for Pine Media Ltd

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 14:38 BST

Monitoring

The fibre break has been identified and repaired by our team. All impacted services are back online. If you do experience any further issues please get intouch with our support team ASAP.
Posted May 30, 2025 - 12:13 BST

Identified

We have identified that there is a fibre break in S1 that is impacting come customers. Our engineering teams is currently working on identifying where the break has occured.
Posted May 30, 2025 - 11:22 BST
This incident affected: Postcode Areas (S1).