Severe Weather Impacting Wireless Infrastructure in Sheffield
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 08:00 GMT
Monitoring
The wireless backhaul in the S10 area has come back online this morning. We are currently monitoring its performance to ensure stable service. If you do experience any issues please let our support team know ASAP.
Posted Feb 09, 2024 - 07:46 GMT
Identified
Severe weather has caused interference with some wireless infrastructure in Sheffield, resulting in some connections in this area to go offline.

We will update this status page once visibility improves and see connections come back online.
Posted Feb 08, 2024 - 11:19 GMT
This incident affected: Postcode Areas (S10).