Queens Tower and Connected sites offline
Incident Report for Pine Media Ltd
Resolved
An engineer has attended site and discovered that some of the equipment had some power issues. Power has been restored and service resumed.

Thank you for your patience and understanding.
Posted Feb 28, 2024 - 13:11 GMT
Update
Our initial diagnostics indicate a potential issue with third-party equipment in the main cabinet at Queens Tower. We are actively communicating with the third party to address and resolve the issue.

Additionally, we are conducting further diagnostics to ensure the correct resolution is implemented. We appreciate your patience as we work to restore normal operations.

Please stay tuned for further updates. ?️?
Posted Feb 28, 2024 - 09:38 GMT
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 08:23 GMT
This incident affected: Postcode Areas (S2).