Fixed Wireless (AirFibre) - Partial Outage in S6 due to Northern Powergrid Incident
Incident Report for Pine Media Ltd
Resolved
The powercut has since been resolved. If you continue to experience any issues then please let us know.
Posted Oct 21, 2023 - 08:11 BST
Update
Northern Powergrid have published a revised ETA of 8PM.

INCD-445906-A Premises Affected:350
Restoration Estimate:8:00 PM - 20 Oct'23
Posted Oct 20, 2023 - 13:21 BST
Update
Northern Powergrid have since removed the ETA from the incident. We will provide updates as we receive them.

INCD-445906-A Premises Affected:350
Restoration Estimate: We're currently reviewing how long it will take to get your power back on.
Posted Oct 20, 2023 - 13:11 BST
Investigating
This is related to Northern Powergrid incident: INCD-445906-A Premises Affected:350

Restoration Estimate:1:00 PM - 20 Oct'23
Posted Oct 20, 2023 - 13:00 BST
This incident affected: Postcode Areas (S6).