Partial AIR outage S35

Incident Report for Pine Media Ltd

Resolved

This incident has been resolved.
Posted Aug 02, 2025 - 07:26 BST

Monitoring

The majority of the customers will have had service restored yesterday. We are still monitoring the link and making improvements as we identify them. If you are still offline, please get in touch with our support team ASAP.
Posted Jul 31, 2025 - 09:37 BST

Update

The alternative uplink is a suitable replacement to restore service. Our network team are currently performing tests and will move on to route all customer traffic via it, our ETA on service restoration is tomorrow morning if all testing is successful.
Posted Jul 29, 2025 - 17:31 BST

Update

Our engineers have been able to improve the wireless link today but this unfortunately remains suboptimal. As it may take some time to restore the original link to full capacity we are exploring an alternative uplink tomorrow morning that we hope will provide our affected customers with service. We will update this status page on if this is a viable short term solution tomorrow and if so provide an ETA on when we expect this to be in place.
Posted Jul 28, 2025 - 22:43 BST

Update

Over the weekend our engineering team has been able to establish some connectivity but is currently unstable and so service effectively remains down. We are currently reviewing next steps.
Posted Jul 28, 2025 - 08:17 BST

Update

Unfortunately following the changes at the remote site today we were unable to restore service. Our engineers have been working on restoring service all day and will be reattending tomorrow to check that the alignment is optimal before further investigation.
Posted Jul 25, 2025 - 22:03 BST

Update

Our engineers have replaced the impacted equipment, as a result further changes to equipment at a different site is required to restore service. We will privide further updates ASAP.
Posted Jul 24, 2025 - 17:33 BST

Investigating

We are aware of a partial AIR outage in S35. Our engineers are on site and found that some of our equipment has failed, we are assessing the extent of the failure to determin what will need to be replaced.
Posted Jul 23, 2025 - 19:10 BST
This incident affected: Postcode Areas (S35).