AIR fibre outage
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 16:06 BST
Investigating
We are aware of an incident affecting some users of our legacy fixed wireless (AIR) network, we are working to diagnose and resolve the issue. Our full fibre customers are not affected.
Posted Oct 25, 2024 - 09:58 BST
This incident affected: Postcode Areas (S6, S35).