Partial outage affecting some MDUs in S1 & S3
Incident Report for Pine Media Ltd
Resolved
Power has been restored which has resolved this issue. This was caused by building maintenance work which resulted in the power being switched off to our infrastructure.

If you experience any further issues please get in touch with our support team.
Posted Nov 14, 2023 - 08:13 GMT
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 06:58 GMT
This incident affected: Postcode Areas (S3).