S1 Power Outage
Incident Report for Pine Media Ltd
Resolved
Power was restored to the area at 12:30am this morning and all services are no longer considered at risk.
Posted May 27, 2020 - 00:30 BST
Monitoring
We are currently aware of a power outage affecting a small area of S1 including one of our main Sheffield PoPs which also serves parts of S6 and S35. Battery backups kicked in so services are still currently operating as normal and we have a generator on site keeping everything else running. Northern Powergrid expect power to be restored by 12am Wednesday morning. We will keep this page updated as soon as we hear more.
Posted May 26, 2020 - 17:48 BST
This incident affected: Postcode Areas (S1, S6, S35).