Power outage in S1 also affecting parts of S2
Incident Report for Pine Media Ltd
Resolved
Power has now been restored to the area. We are working to resolve the battery backup issue to prevent this issue from occurring again.
Posted May 11, 2020 - 09:50 BST
Identified
We have identified a mains power related issue in S1 and the battery backup at one of our sites has failed. This has caused some customers in the S1 and S2 area to be offline. We have engineers en-route to bring this service back online. Apologies for any inconvenience.
Posted May 11, 2020 - 09:24 BST
This incident affected: Postcode Areas (S1, S2).