Intermittent connection in S3
Incident Report for Pine Media Ltd
Resolved
The bracket has now been replaced and normal service should resume. You may need to reboot your router to get back online. If you are still experiencing issues, please get in touch on 0114 299 1699 or support@pinemedia.net
Posted Dec 10, 2019 - 15:34 GMT
Identified
The engineer has identified a snapped bracket on a wireless link that serves some customers in the area and it is currently being replaced.
Posted Dec 10, 2019 - 15:22 GMT
Investigating
We are aware of an issue in the S3 area affecting around 6 customers. We believe this to be caused by the current high winds in the area affecting a piece of equipment. An engineer is on route to further investigate the issue.
Posted Dec 10, 2019 - 14:44 GMT
This incident affected: Postcode Areas (S3).