Outage in Bamford S33
Incident Report for Pine Media Ltd
Resolved
We have identified why the systems didn't stay online during the power outage and have engineers booked to visit the site Monday morning to fix this. We don't expect any further downtime to occur during the engineers visit.
Posted Dec 06, 2019 - 14:49 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2019 - 14:47 GMT
Monitoring
Power has now been restored to the site and all systems should be running smoothly again. We apologise for the inconvenience caused. We are continuing to investigate why the battery backup didn't automatically come online as is it supposed to and will be implementing a fix for this ASAP.
Posted Dec 06, 2019 - 13:48 GMT
Identified
We have identified a power outage at the site which serves the area because of an internal cabling fault and the battery backup had not automatically swapped over to battery power. We have enabled the battery power manually so all services should now be back online however there may be further disturbances whilst this runs on battery power. We are continuing to monitor this connection.
Posted Dec 06, 2019 - 12:06 GMT
Investigating
We have been alerted to a total loss of connectivity in the Bamford area. We currently have engineers on route to the site to investigate the issue.
Posted Dec 06, 2019 - 11:08 GMT
This incident affected: Postcode Areas (S33).