Outage in TN14
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 08:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 14:13 GMT
Identified
We've identified an issue with a piece of equipment serving the area. An engineer is currently onsite working to fix the issue.
Posted Dec 01, 2021 - 14:01 GMT
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 11:00 GMT
Update
Deepest apologies for the continued issue affecting services in the area, we know that service interruptions like this can have severe impact on our customers. Our network team are working to resolve the fault ASAP, as well as implement a solution to ensure issues like this do not recur in the future.

Due to the complexity of this issue it will unfortunately take a little longer to resolve the issue. We apologise for any inconvenience caused and will keep this page updated.
Posted Nov 30, 2021 - 17:00 GMT
Update
We are continuing to investigate the issue and suspect a vital component has become faulty. We have confirmation that an engineer will be attending between 8am - 12pm - 30/11/2021
Posted Nov 29, 2021 - 17:37 GMT
Investigating
We've identified an issue in TN14 where customers are seeing a total loss of connection and are currently investigating. We apologise for any inconvenience.
Posted Nov 29, 2021 - 09:42 GMT
This incident affected: Postcode Areas (TN14).