Carrier Outage
Incident Report for Pine Media Ltd
Resolved
Our carrier circuit has been restored and connectivity should be back to normal, apologies for this outage. If you are still experiencing issues please contact support through our website or email support@pinemedia.net
Posted Jan 10, 2021 - 21:17 GMT
Update
We have lost contact with an Openreach circuit at our S6 POP, an engineer is en-route and should arrive by 21:15 - we expect service to be restored shortly thereafter
Posted Jan 10, 2021 - 20:54 GMT
Investigating
We are currently investigating this issue.
Posted Jan 10, 2021 - 20:52 GMT
This incident affected: Postcode Areas (S6, S35).