Power issues in S6

Incident Report for Pine Media Ltd

Resolved

Power has now been restored and customers should be back online. If you are still seeing issues, please get in touch with us on 0114 299 1699 or email support@pinemedia.net
Posted Jun 17, 2020 - 12:02 BST

Identified

Some areas in S6 are currently experiencing a loss of service due to power loss from a storm last night. Battery backups kicked in however due to the length of time the power has been off some sites may completely lose power as the batteries run out. Generators are working to keep key sites online and we are working hard to restore service for customers as soon as possible.

Northern powergrid are estimating power will be restored by 11:30am today and at this point we should see service being restored.
Posted Jun 17, 2020 - 10:52 BST
This incident affected: Postcode Areas (S6).