Major Carrier Outage
Incident Report for Pine Media Ltd
Postmortem

At 22:00 one of our carrier networks went offline, our alternative carriers were unable to cope with additional traffic as this was peak time. Service was degraded or unavailable for three hours. We apologise sincerely for the inconvenience caused and are increasing capacity with alternative carriers to prevent this from re-occurring.

Posted Nov 18, 2019 - 16:58 GMT

Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 22:00 GMT