BT Outage Affecting Bamford Area
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 08:39 GMT
Identified
BT Wholesale have an outage which is affecting all BT Wholesale services in the Bamford area, this impacts some customers on our network where we use BT as a backhaul provider. They expect service to be restored 'very soon'
Posted Mar 05, 2020 - 08:24 GMT
This incident affected: S33.