Intermittent service in Moscar and Hollow Meadows
Incident Report for Pine Media Ltd
Resolved
A fix has been implemented and all customers should now be back online. Sorry for any inconvenience this may have caused. If you are still offline please get in touch with us on 0114 299 1699 or email support@pinemedia.net
Posted Jul 31, 2020 - 10:40 BST
Identified
There was a damaged cable to a piece of equipment that serves Moscar and Hollow Meadows. A temporary fix is currently in place and a full fix will be implemented later today.
Posted Jul 31, 2020 - 09:21 BST
Investigating
We have identified an issue on an AirFibre radio serving the Moscar and Hollow Meadows areas causing some customers' service to be intermittent. We are currently working on a fix and will keep this page updated as soon as we know more. Sorry for any inconvenience this may cause.
Posted Jul 30, 2020 - 16:06 BST
This incident affected: Postcode Areas (S6).