Outage in Millsands
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 16:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 16:01 BST
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 15:57 BST
This incident affected: Postcode Areas (S3).