West One Reflect is down
Incident Report for Pine Media Ltd
Resolved
All connections are now online and there have been no signs of a repeated outage. If you are still experiencing issues please contact Customer Support.
Posted Sep 23, 2022 - 14:35 BST
Monitoring
We will continue monitoring the connections now it is all back online. We apologise for any inconvenience.
Posted Sep 23, 2022 - 12:33 BST
Identified
Outage was caused by power loss to some of our equipment
Posted Sep 23, 2022 - 12:32 BST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 11:25 BST
This incident affected: Postcode Areas (S3).