Power outage in S35
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 13:03 GMT
Identified
There is a power outage affecting one of our sites in S35. Battery backups kicked in however have since drained. Northern Powergrid expects power to be restored by 1pm today. We apologise for any inconvenience.
Posted Nov 13, 2020 - 08:57 GMT
This incident affected: Postcode Areas (S35).