Third Party Outage - Affecting approx 50 customers
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved. A 3rd party carrier experienced power related issues affecting some external lines. If any customers are still experiencing issues, pleases get in touch on 0114 299 1699 or support@pinemedia.net
Posted Feb 12, 2020 - 01:00 GMT
Investigating
A third party carrier is correctly experiencing an outage with some of their services. We are currently investigating this issue.
Posted Feb 11, 2020 - 20:56 GMT
This incident affected: Postcode Areas (S33, TN14).