Investigating an issue affecting some sites in Sheffield.
Incident Report for Pine Media Ltd
Resolved
Caused by a power outage at a data centre
This affected some of our hardware, all connections and phones should now be online
Posted May 24, 2022 - 13:31 BST
Update
Broadband services have now been fully restored, however VOIP services are still down.
Posted May 24, 2022 - 10:41 BST
Update
We are continuing to monitor for any further issues.
Posted May 24, 2022 - 10:27 BST
Monitoring
Our team have restored service to most affected users. We're now monitoring the situation.
Posted May 24, 2022 - 10:19 BST
Identified
Our team have restored service to most affected users. We're now monitoring the situation.
Posted May 24, 2022 - 10:17 BST
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 10:12 BST
This incident affected: Postcode Areas (S3).