Business phones outage
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 15:04 GMT
Monitoring
We have identified a drive failure in one of our core servers which may have affected business phone services. This should now be resolved and we are currently monitoring this. We apologise for any inconvenience this may have caused.
Posted Nov 25, 2019 - 11:45 GMT
This incident affected: Core and Phone Services (VOIP) (Business Phone Services).