Lower than usual speeds until 08:00
Incident Report for Pine Media Ltd
Resolved
We have resolved this issue and full speeds have been restored.
Posted Nov 30, 2022 - 21:34 GMT
Identified
We have lost one of transit feeds to Sheffield which may result in lower than usual speeds for some customers until 08:00 tomorrow (1st Dec)
Posted Nov 30, 2022 - 19:37 GMT
This incident affected: Postcode Areas (S1, S2, S3, S6, S10, S11, S33, S35, S36, S80, NG17, TN14).