We appear to have lost power to our infrastructure servicing AIR customers in S35.
Incident Report for Pine Media Ltd
Resolved
All services have been restored.
Posted Nov 22, 2023 - 15:20 GMT
Monitoring
Power looks to have been restored, we will continue to monitor the situation. We suspect this may have been a temporary power grid issue in the area.
Posted Nov 22, 2023 - 15:14 GMT
Update
We are continuing to investigate this issue.
Posted Nov 22, 2023 - 15:10 GMT
Update
Battery backup is still holding some customers online but suspect this will fully go offline once battery capacity is depleted. Our engineers are currently diagnosing why we have lost power.
Posted Nov 22, 2023 - 15:08 GMT
Investigating
We are currently investigating this issue.
Posted Nov 22, 2023 - 15:05 GMT
This incident affected: Postcode Areas (S35).