Power lost at Yorkshire Bridge Pub
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Dec 25, 2019 - 19:15 GMT
Investigating
Our relay site has lost power, we are trying to restore as quickly as possible but don't yet have an estimated fix time. Users near to Yorkshire Bridge may be affected (approx 40 homes)
Posted Dec 25, 2019 - 19:02 GMT
This incident affected: Postcode Areas (S33).