S1 partial outage
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 09:17 GMT
Monitoring
We have implemented a temporary fix that has restored connectivity, we are working on a long-term solution.

Apologies for any inconvenience.
Posted Dec 02, 2021 - 15:06 GMT
Update
An engineer is on route to investigate further and potentially replace some faulty equipment. We will update this page as soon as we know more. We apologise for any inconvenience.
Posted Dec 02, 2021 - 12:59 GMT
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 08:55 GMT
This incident affected: Postcode Areas (S1).