Residential Phone Service - Maintenance
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Dec 21, 2019 - 21:33 GMT
Monitoring
Work was undertaken early this morning to update parts of our phone system, this was completed by 0800. Most users have now re-connected but if you are unable to make/receive calls please power off your router and ATA (phone adapter) for a few seconds.
Posted Dec 19, 2019 - 08:25 GMT
This incident affected: Phone Services (VOIP) (Residential Phone Services).